passion photo passion montage
Bonjour, vous êtes bien sur le forum Passion photo... Passion montage, site dédié à la photographie et au montage photo.
Le forum est ouvert à tous, même aux visiteurs. Si vous souhaitez vous inscrire et devenir membre, merci de passer par la case présentation afin de faire connaissance sur vous, votre niveau et votre matériel.

Pour vous enregistrer, c'est simple :
Vous cliquez sur "s'enregistrer".
Vous acceptez le règlement après l'avoir lu.
Vous vous trouvez un nom d'utilisateur (pseudo) et un mot de passe.

La validation d'enregistrement revient ensuite aux administrateurs. Elle ne sera faite que si le profil est bien rempli. Si ce n'est le cas, le compte ne sera pas activé.

Si vous êtes déjà enregistré, cliquez sur "connexion", inscrivez votre nom d'utilisateur et votre mot de passe.

N'hésitez pas, venez rejoindre notre groupe de passionnés.
C'est un forum de convivialité, de partage et totalement gratuit !!!

Les membres vous remercient de ne pas vous inscrire pour rien car un forum ne peut vivre que par vos commentaires et photos.
A ce titre, nous supprimerons tout les comptes des membres n'ayant pas postés de messages dans un délai d'un mois.

En cas de problème pour vous connecter, vous pouvez joindre le staff via cette adresse :
staff@passionphoto-passionmontage.com
<

J'ai tenté la fonction "Panorama"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  mpagniez le Mer 03 Sep 2014, 19:56

Je ne comprends pas pourquoi tu dis que la fonction panorama assombrit le cliché. Sony maitrise plutôt bien cette fonction. Sur mon compact et les deux reflex de mes filles c'est OK... mais pas sur le mien où les raccords se font mal. Je n'ai pas retourné le boîtier pour ça, je me contente de faire les panos avec le compact. En tout cas, chez nous personne n'a eu de problème d'exposition avec cette fonction. De toute façon tu peux toujours recommencer en corrigeant l'exposition.

______________________________________________________________________________________
MICHEL

http://mpagniez.wix.com/pagniezspectacles
https://picasaweb.google.com/100765828183009019700
http://www.photomjcpibrac.fr/
http://www.ibo-toulouse.com/
avatar
mpagniez
 
 

Prénom : Michel
Age : 64 Masculin
Photoshop, Lightroom, DXO
Palmarès photo : 5 or 6 argent 6 bronze

Voir le profil de l'utilisateur http://mpagniez.wix.com/pagniezspectacles

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  mpagniez le Mer 03 Sep 2014, 20:30

Il faudrait voir les données exif. Tout se passe comme si tu avais un réglage de sous exposition à -0.7 ou -1.

A part ça elle est récupérable; Vite fait avec Lightroom :


______________________________________________________________________________________
MICHEL

http://mpagniez.wix.com/pagniezspectacles
https://picasaweb.google.com/100765828183009019700
http://www.photomjcpibrac.fr/
http://www.ibo-toulouse.com/
avatar
mpagniez
 
 

Prénom : Michel
Age : 64 Masculin
Photoshop, Lightroom, DXO
Palmarès photo : 5 or 6 argent 6 bronze

Voir le profil de l'utilisateur http://mpagniez.wix.com/pagniezspectacles

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  mpagniez le Mer 03 Sep 2014, 22:23

Pour pouvoir répondre il faut avoir les données exif, c'est-à-dire l'ensemble des informations de réglage de l'appareil au moment de la prise de vue. Clic droit sur le fichier, propriétés, détails. Comme je l'ai dit plus haut je pense qu'il y avait un réglage de sous-exposition.

______________________________________________________________________________________
MICHEL

http://mpagniez.wix.com/pagniezspectacles
https://picasaweb.google.com/100765828183009019700
http://www.photomjcpibrac.fr/
http://www.ibo-toulouse.com/
avatar
mpagniez
 
 

Prénom : Michel
Age : 64 Masculin
Photoshop, Lightroom, DXO
Palmarès photo : 5 or 6 argent 6 bronze

Voir le profil de l'utilisateur http://mpagniez.wix.com/pagniezspectacles

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  mpagniez le Mer 03 Sep 2014, 23:25

C'est bien ce que je pensais : "Exposure bias" (sans être très fort en anglais on comprend que c'est un biais d'exposition ) : -2.7 !! C'est énorme. Ca veut dire que tu sous-exposes de près de 3 valeurs de diaphragme, autrement dit, si je ne dis pas de co... tu laisses entrer presque 6 fois moins de lumière que nécessaire.
A mon avis le mode panorama n'a rien à voir là-dedans, il faut que tu modifies cette valeur qui, sauf cas particulier, doit être à 0 ou éventuellement à -0.3 pour se protéger des sur-expositions.

______________________________________________________________________________________
MICHEL

http://mpagniez.wix.com/pagniezspectacles
https://picasaweb.google.com/100765828183009019700
http://www.photomjcpibrac.fr/
http://www.ibo-toulouse.com/
avatar
mpagniez
 
 

Prénom : Michel
Age : 64 Masculin
Photoshop, Lightroom, DXO
Palmarès photo : 5 or 6 argent 6 bronze

Voir le profil de l'utilisateur http://mpagniez.wix.com/pagniezspectacles

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  mpagniez le Mer 03 Sep 2014, 23:39

Apparemment page 38 de ton manuel :

http://www.manualslib.com/manual/548338/Sony-Ilce-3000.html?page=38#manual

______________________________________________________________________________________
MICHEL

http://mpagniez.wix.com/pagniezspectacles
https://picasaweb.google.com/100765828183009019700
http://www.photomjcpibrac.fr/
http://www.ibo-toulouse.com/
avatar
mpagniez
 
 

Prénom : Michel
Age : 64 Masculin
Photoshop, Lightroom, DXO
Palmarès photo : 5 or 6 argent 6 bronze

Voir le profil de l'utilisateur http://mpagniez.wix.com/pagniezspectacles

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  jmlyon le Jeu 04 Sep 2014, 13:19


En effet -2.7 c'est énorme comme correction et c'est ce qui explique le côté obscur de ton panorama.

Je me suis aussi fait avoir plus d'une fois en oubliant de remettre à 0 le correcteur d'expo après en avoir changé les valeurs pour une photo particulière.

Dommage car le lieu semble magnifique.


______________________________________________________________________________________
Jean-Michel   photo5
https://picasaweb.google.com/109282932347052518457
http://www.facebook.com/#!/profile.php?id=1013947224
avatar
jmlyon
Administrateur
Administrateur

Prénom : Jean-Michel
Age : 56 Masculin
PhotoShop Elements 10
Palmarès photo : 1 or 2 argent 6 bronze
Palmarès montage : 1 argent 1 bronze


Voir le profil de l'utilisateur https://picasaweb.google.com/109282932347052518457

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  Admin le Jeu 04 Sep 2014, 18:23

Si je comprends bien c'est une fonction intégré à l'appareil ?
Petitt gros déréglage en effet. Comme quoi les exifs nous permettent de trouver tout de suite le problème. cool Michel
Je vois aussi un diaphragme assez fermé (f/22).
Pour ce genre de cliché, un f/11 n'est déjà pas si mal et largement suffisant.
En tous les cas le point de vue est vraiment sympa cool . A refaire à l’occasion.

Admin
 
 

Prénom : Staff (Patrick)
Masculin
forumactif

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: J'ai tenté la fonction "Panorama"

Message  Admin le Jeu 04 Sep 2014, 18:45

C'est un peu le principe des I-Phone Wink
J'avais une fonction un peu comme celle-ci sur mon premier appareil numérique Canon, mais il fallait faire plusieurs photos en superposant une partie de la précédente à chaque fois.
Là, c'est un peu comme une sorte de mode film transformé en panoramique.(beaucoup plus rapide et efficace...)

Admin
 
 

Prénom : Staff (Patrick)
Masculin
forumactif

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum